1

I recently migrated to a larger hard drive (1TB WD Black WD 1003 FZEX, SATA/64 MB Cache). Cloning and growing the primary partition worked okay, but I have the issue of the machine intermittently hanging on boot, always when it is trying to do something to /dev/sda (the 1TB hard drive). The pic shows the usual place, but sometimes it can hang on the first line emanating from the [sda]. I got it by booting it in recovery mode for more data. Ghetto screen shot of where the machine hangs
The machine hangs hard, doesn't even respond to the vulcan nerve pinch, I have to basically power cycle it to get it to start up again.
I've tried the idle3 timer hack, but to no avail, and I've checked every connection and different SATA ports on the motherboard (which is an Asus M5A88-V EVO), even tried replacing out the CMOS battery.
The drive works just fine once I get Linux to boot, but often, I have to restart the machine several times before it manages to get past the point where it intermittently hangs.
Any ideas on what may be causing this issue, and what can be done about it?
OS is 64-bit Debian Jessie (8).

  • I would upgrade the kernel for the latest 4.3 in backports – Rui F Ribeiro Jan 21 '16 at 19:01
  • Is it a known issue with the older kernels? – Teodor Väänänen Jan 21 '16 at 20:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.