1

Can I type Korean using Linux mint 17.2 Cinnamon using fcitx?

I have check several post, which told me that I can use iBus to type Korean. But I am using fcitx to type other Language like Chinese. If I change my type method to iBus, I cannot type Chinese.

I checked following post, there is a solution said that I can install following package to type Korean.

Cinnamon
fcitx fcitx-ui-classic fcitx-config-gtk fcitx-frontend-gtk3
Korean
fcitx-hangul

However after I installed this package, config fcitx and logout and login. I cannot add Korean type method to fcitx.

http://forums.linuxmint.com/viewtopic.php?t=132951

0

First install fcitx-hangul, and in fcitx configuration add hangul. Then I can switch input method to hangul and type Korean.

PS. Remember to uncheck Only Show Current Language when you add input method in fcitx configuration.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.