0

I am using Citrix Receiver on Linux (13.2) with an HTTP proxy. All of my traffic must go through the proxy, otherwise it won't get out.

My environment is setup (ie. the http_proxy variable and others are all exported) and my other applications all work fine. However, I cannot seem to get Citrix Receiver working. I grepped the configuration directory and tried changing the proxy fields, but to no avail.

Is it possible to force Citrix Receiver to use an HTTP proxy?

Thanks,

Walter

  • YO, Mr White. Have you tried to setup Proxy on Firefox and then use Citrix Receiver? It seems that this software does not honor System proxy settings but instead, it will use this browser configuration for proxy - discussions.citrix.com/topic/… – user34720 Jan 15 '16 at 18:42
  • Nice try, but no luck. – Walter Jan 16 '16 at 2:33
  • Last thing I tried was setting some proxy parameters in the .ini files. It must be the right one, but it causes wfica to segfault. – Walter Feb 23 '16 at 15:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.