0

I've noticed that when using a shortcut on Openbox (the ones in ~/.config/openbox/lubuntu-rc.xml)
They tend to react slowly at times. Especially when launching applications.
If I launch fehlstart (application launcher) via a shortcut, it would take 3-4 seconds for it to load up, but on the 2nd time onwards, it would load up almost immediately. Then, if I wait enough time (like 20 minutes), it would again take a while for it to launch (this happens with PCManFM too).

Is this a known bug? Is there a way to profile so I know the point on which the delay is happening?

  • This might be due to swap, a slow hard drive, cache or other factors. Is it just as slow when you run the same command in a terminal? – Torxed Jan 14 '16 at 11:25
  • Only fehlstart --one-way command, the pcmanfm runs perfectly. I'm starting to think it's a combination of a delay with the shortcut AND fehlstart delay – Asaf Jan 14 '16 at 11:53
  • 1
    Yea, this is most likely not a shortcut issue of any kind. Either it's the chain of commands you run or it's a slow HDD trying to locate heavy libraries scattered all over the place : ) I'm afraid I can't help you any further since this requires more knowledge of your setup or good tools and i tend to do things manually so I wouldn't know where to start here, heh. – Torxed Jan 14 '16 at 12:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.