1

In my system, I have installed ubuntu. I Follow this article : How to Set Up a USB Key to Install CentOS to create bootable USB for CentOS-5.4.

Steps i have done after booting successfully:

  1. Choose a language : English
  2. Keyboard type: us
  3. Installation Method: What type of media contains packages to be installed?

    Local CDROM, Hard drive, NFS image, FTP, HTTP. I choose Hard drive option

  4. Select Partition : Press F2 & select partition where iso image exist. I am using iso : CentOS-5.4-x86_64-bin-1of7.iso. Select this iso image and press enter it shows:

enter image description here

Can anyone tell me why did this happen or how to troubleshoot it?

closed as off-topic by Jeff Schaller Apr 18 at 23:29

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions describing a problem that can't be reproduced and seemingly went away on its own (or went away when a typo was fixed) are off-topic as they are unlikely to help future readers." – Jeff Schaller
If this question can be reworded to fit the rules in the help center, please edit the question.

1

Yes , i had the same issue a few days back and the dd command didn't work for me , it couldn't find the media in the usb key. Then i downloaded Universal usb installer ,create bootable usb for CentOS and it worked. You can follow: Create a bootable USB stick on Windows

  • I tried with Universal usb installer in windows but can't boot. Not worked for CentOS-5.4 – d a i s y Jan 11 '16 at 11:50
  • Ok , then u can boot from usb and select the url option and provide the url to images – Ijaz Ahmad Khan Jan 11 '16 at 12:11
1

Hey below command I am using from 2 years. Do it as root user

# dd if=/path/to/iso of=/dev/sdX bs=4M ; sync

And it worked everytime.

Note: At the time of installation if you are dropping to BusyBox shell then its a different issue.

If above command didnt worked for you then let me know what you did and what you got while trying.

  • I tried again with article i mentioned in question. boot successfully but still cannot install and i also tried this command but cannot boot centos-5.4 – d a i s y Jan 11 '16 at 10:58
  • @MicrosoftLinux , boot successfully but still cannot install and i also tried this command but cannot boot centos-5.4 . I need more information. capture screenshot at where you stuck. there is a bug i know but with out seeing i cant help you much – rɑːdʒɑ Jan 11 '16 at 12:02
  • I need at least10 reputation to add more screenshots. I think i need to modify a file from the article that i have preferred. In that article,4th section it says: Add to the "append" statements in the various sections: method=hd:sda2:/centos To use kickstart: ks=hd:sda2:/ks.cfg method=hd:sda2:/centos I didn't get this point. I think i did a mistake at here. – d a i s y Jan 12 '16 at 4:27
  • Can you try this centos.org/forums/viewtopic.php?t=13577 and – rɑːdʒɑ Jan 12 '16 at 6:54
  • ok.. i ll try but did you notice iso i have used. Do i have to use another 2of7, 3of7....& 7of7.iso files ? – d a i s y Jan 12 '16 at 8:56
0

This is how i solved my problem:

Download another iso file : CentOS-5.4-x86_64-bin-DVD_1.iso, tried to create booable USB but couldn't work so write to DVD & installed successfully.

Not the answer you're looking for? Browse other questions tagged or ask your own question.