3

I did a fresh install of Fedora 23 workstation (GNOME spin), then later installed LXDE on top of it using dnf for running the more memory-extensive applications.

The problem is, since I installed LXDE, while using GNOME 3, when I press Super + E (which is assigned to launch the home folder), PCMan File Manager (which came with LXDE) opens up instead of GNOME's default Nautilus.

Note that simply changing the shortcut to open Nautilus instead is not a solution, since other applications may still launch PCMan File Manager.

My question is: How do I change the default file manager in GNOME to Nautilus, and yet keep PCMan File Manager as the default in LXDE?

What I've tried:

  1. Went to Settings -> Details -> Default Applications, no option to change the default file manager there.
  2. This solution doesn't work for me either. $ locate defaults.list yields nothing.
  • @Jakuje: that question is about changing the default desktop environment, rather than the default file manager. – Sumit Jan 11 '16 at 10:07
  • oh, sorry, my bad. – Jakuje Jan 11 '16 at 10:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.