0

Is there a simple way to install apache 2.4.17 or later for debian 7.9? I need for http2 but debian 7.9 installs only apache 2.22

1
  • 1
    Why not Debian 8? I am using it without systemd. Jan 7, 2016 at 10:04

1 Answer 1

0

You can always install and maintain Apache httpd directly from the source code available at http://httpd.apache.org.

It is upon you to decide whether you want to manually maintain your Apache httpd or resort to the Debian packages (a practice I recommend unless you have compelling reasons for doing otherwise).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .