1

I use oh-my-zsh configuration. When I want to auto-complete, I need to first type correctly the initial letter. For example go, then tab will give google-chrome. If I type *le-ch*. It didn't work. How can I do that?

1

You can get that behavior by setting the completion style completer to include the _expand control function. This is what I use:

zstyle ':completion:*' completer _expand _complete _match _prefix

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.