1

I am getting this error:

[ 2614.727471] ata1: exception Emask 0x10 SAct 0x0 SErr 0x4000000 action 0xe frozen
[ 2614.727477] ata1: irq_stat 0x00000040, connection status changed
[ 2614.727481] ata1: SError: { DevExch }
[ 2614.727488] ata1: limiting SATA link speed to 1.5 Gbps
[ 2614.727491] ata1: hard resetting link
[ 2615.450561] ata1: SATA link down (SStatus 0 SControl 310)
[ 2615.450577] ata1: EH complete

and I DO NOT HAVE ANY SATA disk drives connected. I have an IDE disk!!!

my kernel version is recent: 4.2.8-300.fc23.x86_64 , Fedora 23, motherboard: ASRock supercomputer X58

Why is it telling me I have a link if that is not true? Is there a way to diagnose this? I suppose the IDE interface on my motherboard is somehow mapped to SATA controller, so the error I am getting is not originated from the disk, but from the controller. Then, why does it tell me that it is resetting the link to 1.5 Gbps??? Maximum IDE speed is 133MB/s. Very weird. And btw, I the disk is working perfectly without any problems.

  • So, what is plugged into the SATA port? – Michael Hampton Jan 4 '16 at 23:23
  • NOTHING!!! all SATA ports are free – Nulik Jan 5 '16 at 0:31
  • the interesting thing, is that this message shows more frequently when I watch youtube videos , I suppose due to that the videos are downloaded to disk. – Nulik Jan 5 '16 at 0:33
0

It was a hardware fault. I bought a PCI express SATA adapter card, disabled the SATA adapter on the motherboard and the error disappeared.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.