1

I prefer manual login in both Windows and Linux. With past Ubuntu releases, sudo sh -c 'echo "greeter-show-manual-login=true" >> /etc/lightdm/lightdm.conf'achieved this perfectly. Now, with Ubuntu 15.10 Desktop x86-64, it breaks the system. Entering the command does not return an error. When I log out, nothing has changed.

The problem comes when I try to restart Ubuntu. During the boot process, I get the following error "The system is running in low graphics-mode". enter image description here

Strangely enough, two weeks before, I had installed Ubuntu Server 15.10 as a vmware-workstation 12 virtual machine on my desktop (Windows 10 Enterprise). After I installed the full Ubuntu GUI, I used the sudo sh -c 'echo "greeter-show-manual-login=true" >> /etc/lightdm/lightdm.conf' command to enable manual login and it worked without any problems.

Therefore, I re-downloaded the Ubuntu Desktop image (to make sure my original was not corrupted), created a live-DVD and re-installed Ubuntu on my Laptop (dual boot with Windows 10) to have the same problem again.

The same problem also appeared when installing Ubuntu to a 64-GB USB-Drive and I I booted it from the boot menu of my desktop PC, so the problem is not hardware related.

Does anybody know if they changed lightDM and if yes can tell my the new way of achieving manual login? Could the problem be solved by simply installing an older version of lightDM?

If this is not possible, I will downgrade to Ubuntu 14.04 as I am not using the standard repository anyway (the programs are hopelessly outdated).

manual login = enter username + password (see the picture from the Internet below) enter image description here

standard login = choose the user from a list and just enter the password

  • You might have better luck with this on Ask Ubuntu. – Will Jan 4 '16 at 4:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.