0

I'm running HandBrake on Fedora 23. The "show preview" feature is not able to actually play video, raising two popups: "Missing GStreamer plugin: MPEG-4 AAC Decoder" and "Missing GStreamer plugin: H.264 (Main Profile) Decoder".

In attempts to fix this expediently, I have installed:

gstreamer-plugins-bad-nonfree-0.10.23-3.fc22.x86_64
gstreamer-plugins-bad-free-0.10.23-28.fc23.x86_64
gstreamer-tools-0.10.36-13.fc23.x86_64
gstreamer-plugins-bad-free-extras-0.10.23-28.fc23.x86_64
gstreamer-plugins-good-0.10.31-15.fc23.x86_64
gstreamer-devel-0.10.36-13.fc23.x86_64
gstreamer1-plugins-bad-free-1.6.2-1.fc23.x86_64
gstreamer-plugins-fc-0.2-11.fc23.x86_64
PackageKit-gstreamer-plugin-1.0.11-1.fc23.x86_64
gstreamer-ffmpeg-0.10.13-15.fc22.x86_64
gstreamer-plugins-bad-0.10.23-7.fc22.x86_64
gstreamer1-plugins-base-1.6.2-1.fc23.x86_64
gstreamer-plugins-good-extras-0.10.31-15.fc23.x86_64
gstreamer-0.10.36-13.fc23.x86_64
gstreamer-python-0.10.22-9.fc23.x86_64
gstreamer1-plugins-good-1.6.2-1.fc23.x86_64
gstreamer1-1.6.2-1.fc23.x86_64
libnice-gstreamer1-0.1.13-2.fc23.x86_64
gstreamer-plugins-base-devel-0.10.36-13.fc23.x86_64
gstreamer-plugins-base-0.10.36-13.fc23.x86_64
gstreamer-rtsp-0.10.8-10.fc23.x86_64

yet none are the magic package that contains the plugin it seeks.

Does someone know the specific packages for Fedora 23 it's looking for? thanks.

0

answer:

gstreamer1-libav-1.6.1-2.fc23.x86_64
gstreamer1-plugins-bad-freeworld-1.6.1-1.fc23.x86_64

make sure to restart HandBrake also

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.