Suddenly, my Thunderbird and Firefox won't run because of this message:

Your Thunderbird profile cannot be loaded. It may be missing or inaccessible.
Your Firefox profile cannot be loaded. It may be missing or inaccessible.

Even running firefox/thunderbird --ProfileManager ends with the same error

I'm on Arch Linux, latest packages. Tried also downgrading FF & TB - just in case. Apps stopped working after latest reboot (no system upgrade was done, just one app).

I can run TB and FF as root. My old profiles are commented out like .mozilla_ and .thunderbird_ so if I run FF it should create new .mozilla folder. Folder is successfully created but it is empty - no new profile folder nor profiles.ini file.

This is an example of freshly created .thunderbird directory in my Home

e@arch ~ $ l | grep thunderbird
drwx------  2 e    users     4096 Jan  2 22:17 .thunderbird

I tried to chmod .thunderbird to 777 with no luck. It looks to me like a permission problem. What should I look for? What is wrong?


Okay, so I found what was going on.. .cache directory in my /home/e was corrupted so I deleted it and voila.. all is going as it should. Sorry for bothering :)

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.