1

I downloaded Kali Linux and I made a bootable usb of it using the universal installer. But when I try booting it from the usb the os is not detected on the usb: it only says

No operating system could be found

So can some one please help me get a genuine Kali Linux iso file and show me how I boot it live or dual boot it with Windows 10?

1

The problem may be in your Bios settings. It could be that your computer is not even looking for removable drives when booting up.

On most PCs you can override the 'default' boot option (boot from hard drive) by invoking a boot menu on startup (F10, F12 or something else depending on the computer). Or change the default boot order in your Bios: USB (first), hard disk (second) etc.

0

First, check whether the iso is corrupted of not. For that, just open it in window, it should be mounted as Disk drive. Then Use the rufus for creating the bootable usb. Its the best for me . https://rufus.akeo.ie/

0

This is what I did:

  • Download the ISO from the Kali website (choose the one for your system, 32- or 64-bit)a nd verify that the SHA1 sum is good with igorware-hasher or any other tool.
  • Use Universal-USB-Installer-1.9.6.3 (latest version) to create the Kali USB image
  • Format the USB stick with FAT32 and let Universal-USB-Installer-1.9.6.3 do the rest.

Make sure you use a PC running the same operating system architecture for the version of the ISO you downloaded, 32- or 64-bit. I tried putting kali-linux-2016.1-amd64.iso on a USB stick with a 64-bit Windows 7 PC and it worked, but wouldn't boot on a 32-bit laptop, so I redid it with kali-linux-2016.1-i386.iso on a 32-bit PC and it worked like a charm.

  • The important part for you was using the i386 ISO instead of the amd64 ISO when targeting a 32-bit machine. It doesn't matter if the machine you used to write the USB stick is 64-bit – Michael Mrozek Feb 19 '16 at 6:35
  • @MichaelMrozek I made 2 Kali USB images on the 64-bit machine, with both the i386 and amd64 ISOs. The 32-bit version didn't boot at all in any of the two PCs. I did it many times to no avail. Until I used the 32-bit laptop, which worked. – user157301 Feb 19 '16 at 14:40

protected by Community Aug 4 '17 at 6:37

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.