2

Occasionally , when I restart the computer. The usb mouse and keyboard do not work by the time its ready to log in. They always work in safe mode, and the keyboard and mouse always works on the duel boot windows side. Usually to fix this, I go into safe mode a few times and it starts working again on the normal mode. I have tried using google and stack exchange, but I have not found anything exactly like my problem. Can anyone give me any pointers on how to fix this or find out more information to help figure this out on my system ?

I ran inxi -Fxz and copied the output below:
System:    Host: drat Kernel: 3.13.0-37-generic x86_64 (64 bit, gcc: 4.8.2) 
       Desktop: Cinnamon 2.6.13  Distro: Linux Mint 17.2 Rafaela
Machine:   System: Dell product: Inspiron 3847
       Mobo: Dell model: 088DT1 version: A01 Bios: Dell version: A04 date: 04/03/2014
CPU:       Dual core Intel Core i3-4130 CPU (-HT-MCP-) cache: 3072 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 13569.5 
       Clock Speeds: 1: 2900.00 MHz 2: 3400.00 MHz 3: 800.00 MHz 4: 800.00 MHz
Graphics:  Card: Intel Device 041e bus-ID: 00:02.0 
       X.Org: 1.15.1 drivers: intel (unloaded: fbdev,vesa) Resolution: 1440x900@59.9hz 
       GLX Renderer: Mesa DRI Intel Haswell GLX Version: 3.0 Mesa 10.1.3 Direct Rendering: Yes
Audio:     Card-1: Intel 8 Series/C220 Series High Definition Audio    Controller driver: snd_hda_intel bus-ID: 00:1b.0 
       Card-2: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller driver: snd_hda_intel bus-ID: 00:03.0 
       Card-3: Texas Instruments driver: USB Audio usb-ID: 003-006 
       Sound: Advanced Linux Sound Architecture ver: k3.13.0-37-generic
Network:   Card-1: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter driver: ath9k bus-ID: 04:00.0
       IF: wlan0 state: down mac: <filter>
       Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller 
       driver: r8169 ver: 2.3LK-NAPI port: e000 bus-ID: 03:00.0
       IF: eth0 state: up speed: 100 Mbps duplex: full mac: <filter>
       Card-3: Atheros usb-ID: 003-005
       IF: N/A state: N/A speed: N/A duplex: N/A mac: N/A
Drives:    HDD Total Size: 1000.2GB (13.0% used) 1: id: /dev/sda model: ST1000DM003 size: 1000.2GB 
Partition: ID: / size: 55G used: 21G (40%) fs: ext4 ID: /home size: 234G used: 101G (46%) fs: ext4 
       ID: swap-1 size: 0.02GB used: 0.00GB (0%) fs: swap 
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 29.8C mobo: 27.8C 
       Fan Speeds (in rpm): cpu: N/A 
Info:      Processes: 216 Uptime: 7 min Memory: 3170.5/7902.5MB Runlevel: 2 Gcc sys: 4.8.4 
       Client: Shell (bash 4.3.11) inxi: 1.9.17 

Also, I did tail -f /var/log/syslog, and unplugged and plugged in the mouse and keyboard. No hardware failures appeared.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.