0

I have Windows 8, then I would install Linux Mint with USB live so i created partitions /home, / and swap then i started the installation.

But after the restarting i still dont see any bootloader to select between WIndows and LInuxMint 17

Here is my boot-info : http://pastebin.com/GgWBPq7J SO how can i get a bootloader ?

2
  • Do you have no boot-loader entries at all? Don't you have access to your knew Linux Mint system?
    – user32012
    Dec 17 '15 at 14:25
  • i have no bootloader, when i turn on the computer its just go on Windows 8. but i start an USB live of Linux Mint
    – Myranova
    Dec 17 '15 at 15:05
0

Sorry, noobie here (69 yr young)! The point in case is: you first need to Unlock UEFI (Secure boot in BIOS) and allow 'Other OS', switch the Fast boot option off, next start into Win 8 (.1) and shutdown Win completely pressing keyboard WinKey + R to go into the Command Terminal and type: shutdown -s -t (mind spaces).
If no cigar and back in Win (provided you have Linux already installed) go to MS Recover->Troubleshoot->Advanced Options->Startup Settings to evt. Initialize a Live Linux Mint USB pendrive or DVD. Next: repeat the install procedure.
When succeeding in seeing the boot loader with Mint and Win, you'll need to press e first to edit the line starting with "Linux". At the end of it and before -- add nomodeset pci=nocrs pci=realloc, next F10 to start Linux. If you don't do this you might get a "black screen" and again no cigar!
Repeat this of course in /root/boot/grub/grub.cfg !!!!! Otherwise you'll need to type the above code over and over again... That's it in a very nutshell.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.