1

I just want to try Linux mint. I already have Windows 10 installed and I installed Linux mint 17 rosa alongside it. Problem is on boot it automatically set Linux mint and doesn't show any option. Can someone help me how to have a list of boot options, or just set Windows to default boot?

  • You can either manually edit your grub2 configuration files (not recommended but not too hard) or you'll need to install ntsf so that your Linux system can read the windows file system. Then you can automatically remake the grub2 configuration file. If no one else answers this, I'll answer when I get to a computer. – Liam Dec 14 '15 at 16:51
  • Ntsf-3g can be found here tuxera.com/community/open-source-ntfs-3g – Liam Dec 14 '15 at 16:54
  • @LiamNoronha ntfs support has been part of the kernel for a few years now, there's no reason to install anything. – terdon Dec 14 '15 at 17:29
  • Please edit your question and tell us: i) is this a BIOS or UEFI install? You should be able to check in your BIOS boot settings. ii) do you have fastboot enabled in your BIOS? – terdon Dec 14 '15 at 17:32
1

You can try to install and use grub-customizer

To install grub-customizer:

sudo add-apt-repository ppa:danielrichter2007/grub-customizer

sudo apt-get update

sudo apt-get install grub-customizer

To launch it just type sudo grub-customizer

If you can see windows boot manager, try to up it in the list.

More details here: http://linuxg.net/how-to-install-grub-customizer-4-0-6-on-ubuntu-linux-mint-elementary-os-and-their-derivative-systems/

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.