-1

I have installed festival tts.

Now when I try running

echo "Helllloooo! Is anyone home?" | festival --tts

I get the output

lexicon english_poslex not defined

How do I resolve this error?

I'm running Linux Mint by the way.

  • Why is this downvoted? – Wally Dec 11 '15 at 12:56
  • If you hover over the downvote button, you will see the standard reason for downvotes. There is no requirement to post any additional comments, though it's generally encouraged. – Jenny D Dec 11 '15 at 13:31
1

I found the answer here http://ubuntuforums.org/showthread.php?t=677277 thanks to @Rinzwind

I ran the command

sudo apt-get install festlex-poslex

and that fixed the error.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.