In Okular, when I set the opacity of an inline note to 0%, the note just disappears altogether, and I don't think that's the intended behavior of this setting. I've read on forums that this setting is supposed to make the background of the inline node transparent, while still retaining the border. I'm not sure what could be the cause here.

I'm running Ubuntu LTS 14.04 with kernel 3.19.0-39. The version of Okular is 0.19.3 on KDE Development Platform 4.13.3, though I'm currently using GNOME on my Ubuntu.

  • Is it not: while still retaining the border. -> it still occupies the space? for example if I wrote ABC and set B to 0% opacity it would become A C not AC.
    – Runium
    Dec 9, 2015 at 18:48
  • @Sukminder OK then, but if that's the intended behavior, is there a way to let inline notes have transparent backgrounds? I don't want it to have a huge yellow background blocking the original text. The intention is to still display the texts, but without the solid color background.
    – xji
    Dec 9, 2015 at 18:49
  • @Sukminder In this thread forum.kde.org/viewtopic.php?f=285&t=128361 somebody stated there's a way to tweak inline notes to display transparent background so I thought it's some common functionality in Okular.
    – xji
    Dec 9, 2015 at 18:50
  • I do not have Okular, only wondered if that could be the intended meaning. It should be 100% transparency or 0% opacity though. 0% transparency is 100% opaque. (if we are talking the glyph and not some overlay.)
    – Runium
    Dec 9, 2015 at 19:07
  • @Sukminder Right, I wrote it wrong. The setting is "opacity", not "transparency".
    – xji
    Dec 9, 2015 at 19:10


You must log in to answer this question.

Browse other questions tagged .