0

I tried to install Dropbox on my PC running Archlinux and I followed the command at Dropbox webpage.

The first command is ok, but when I tried the second command, it gives me the error:

Couldn't start Dropbox. This is usually because of a permissions error. Storing your home folder on a network share can also cause an error.

Get more help at https://www.dropbox.com/c/help/permissions_error

Please contact Dropbox support with the following info for help:

/tmp/dropbox_errordHVSQm.txt

Here is dropbox_errordHVSQm.txt

I have tried to do it with sudo but it gave the same error.

Please help me.

Thanks.

2

It looks as if you're simply missing libxslt. You should be able to just pacman -S libxslt and run the installation again.

  • Thanks, but I have installed it (tried your command but terminal gave (1/1) reinstalling libxslt ) – Knumber10 Dec 7 '15 at 6:35
  • 1
    Ah, I see. You already had libxslt installed. You may need to add it to your LD_LIBRARY_PATH or LDFLAGS environment variables. – Sly Dec 7 '15 at 15:15
  • How can I do that @Sly? Please help me. Thanks – Knumber10 Dec 8 '15 at 2:55
  • Try LDFLAGS="-L/usr/lib -lxslt" before the command that you ran to set it temporarily. If that doesn't work, try export LD_LIBRARY_PATH="$LD_LIBRARY_PATH:/usr/lib". – Sly Dec 8 '15 at 16:11
1

Why are you running the commands from the dropbox webpage?

You are way better of using the installation instructions from the arch linux wiki: https://wiki.archlinux.org/index.php/dropbox#Installation

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.