1

I'm using Linux Mint 17.2.

I'm locked out of my own computer after changing my password to one using a 3rd tier character.

I had set up my keyboard settings so the windows key enabled 3rd tier characters however either this is not loaded in the lock screen or the setting was forgotten for some reason.

Can someone please help me enable the on screen-key board or tell me how to trigger 3rd tier characters normally under Linux Mint?

UPDATE I: I figured out how to get to the terminal using this guide: http://community.linuxmint.com/tutorial/view/1355

I still have problems though because the passwd command does not update the password of the encrypted harddrive and I can't boot with no home dir.

0

AltGr (right alt key) is the default key used to enable 3rd tier characters in Linux Mint apparently.

Keyboard mappings are not active until after the initial boot lock screen.

Using that and the link above I changed my password back to the original so it matched the encryption password and logged in normally.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.