1

Using KDE 4.14.13, Fedora 22, kdm desktop manager, if I type Tab to try to do command line completion I get the KDE accessibility tool dialog asking me if I want to enable "Sticky Keys" and "Mouse Keys". No matter what I answer I can't get this to turn off. Tab works as expected when using konsole or gnome-terminal.

  • That is probably a setting in the KDE accessibility configuration, but I don't see anything there which would do this. – Thomas Dickey Nov 30 '15 at 2:14
  • I just ran into the same questions. It's been a while since you asked this question; in the meantime, have you been able to find an answer, fix, or workaround? – altruizine Jan 19 '17 at 22:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.