0

I have installed ibus language, below the desktop icon, it did show option to select chinese or english keyboard, however when i type it still show english letter only.

What should i do to type chinese characters in it?

OS: Linux Mint Language trying to type: Chinese

Update Steps I did:

  1. Went to 'Language Settings'
  2. Clicked 'Add Support for ibus' and installed the list packages
  3. Went to Startup Applications to add command as 'ibus-daemon'
  4. Went to Ibus Preferences, selected input method and added 'chinese - googlepyin'
  5. Selected the icon icon bar bottom right, and selected 'Chinese'
  6. Tested on libreoffice writer, but typed words still remain english letter. ( the chinese language is still selected)

Reference: https://help.ubuntu.com/community/ibus

2
  • Please edit your question and explain exactly what you installed and how. Have you checked under settings -> keyboard ?
    – terdon
    Nov 26 '15 at 10:56
  • I have edited, please let me know if i need to provide more information or screenshot, thanks for pointing out. Nov 27 '15 at 7:12
0

ibus-preferences does not appear to control your input method

You should go to gnome-settings via Settings -> Region & Language and add the correct Input Sources, in your case, Chinese (GooglePinyin)

A language input indicator should appear at the status bar where you should be able to select the language input

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.