1

I am very new to Linux (I've really never used it before), but I'd like to put Linux on an old computer I have - a Dell Latitude D620 which I think is from about 2001 since it was running XP. I tried Ubuntu 32 bit, Elementary OS and Lubuntu 32 bit. Elementary never got past the screen with the logo on it, and both Ubuntu and Lubuntu just had black and white stripes on the screen.

I've been trying to install it from a USB - I used unetbootin to write the ISO file to the USB.

  • Is your CPU a Pentium M? These have PAE disabled by default and you need to enable it for the installation to proceed. See askubuntu.com/questions/117744/… especially Workaround 4. – gogoud Nov 24 '15 at 22:36
  • It is a Core 2 Duo, so I don't think this is the problem. Thank you, though! – Lisa Nov 24 '15 at 23:50
  • Probably best to use puppy Linux or something like it that has a small memory footprint. – user144840 Nov 25 '15 at 22:26
0

Do you mean this one? http://www.cnet.com/products/dell-latitude-d620/specs/ If so, that has an Intel Core2 Duo chip in it, which didn't exist until 2006, so the laptop cannot be from 2001. It seems pedantic, but 5 years in computerTime makes a huge difference!

The black and white stripes of *buntu sounds like a video driver issue. When you boot, you should see an ugly screen prompting you to choose language and things like that. At that screen, press the F6 key and a menu at the bottom will open allowing you to set kernel options with the space bar or enter key.

Choose the nomodeset option.

This might help: http://ubuntuforums.org/showthread.php?t=1613132

  • Thank you for the information! I saw the 2001 date on the XP start up so I just assumed, naively. I can't even get to the "ugly screen" where I'd choose a language, though. – Lisa Nov 24 '15 at 23:31
  • When you first start the computer, do you see any kind of introductory menu? on either Ubuntu or Elementary? Also, is it easy for you to try a different distribution? I have had really good luck with peppermintos.com on older computers; I wonder if that would be useful at all to try. – Klaatu von Schlacker Nov 25 '15 at 0:15
  • 1
    I ended up getting it to work by selecting "Default" instead of either "Try Lubuntu/Elementary OS/Ubuntu without installing" or "Install Lubuntu/etc." when I was booting from the USB. I'm not sure why this worked, but it did for me, and I am successfully running Lubuntu! – Lisa Nov 25 '15 at 15:21
  • Nicely done! congratulations. Go slow, be patient, and learn as much as you can. It takes a while, but it gets to be second nature, this unix/linux stuff. – Klaatu von Schlacker Nov 25 '15 at 17:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.