1

This isn't my strongest suit. I have tried multiple fft/sftp programs in Mint, and I cannot sftp (ssh) into the server. I have the exact same settings in xubuntu on another machine and it hooks up immediately. I now have a bare bones sftp program called barefft installed on both machines. There isn't a lot of settings: Host: rahs.net Login name password: port 22 SSH(SFTP)

Like I said, it works in xubuntu, but not in Mint. I've also tried Filezilla, but I couldn't get that to work in either of them, though it worked fine in Debian. Is there something that different amongst these variants of Debian? Anyway, any ideas on what I could be doing wrong. Mint 4.9.3

Update: I did find that I can easily SFTP into the server in Terminal, so I guess my issue is that none of the graphical ftp programs are working for me in the Mint XFCE environment.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.