1

I have been trying to install CentOS on my system for couples of days, without any success. After creating a flash drive with OS and and trying to install OS from this, it only shows 5 ducks and after few seconds it changes to blank screen, and that's it.

I tried re-creating the installation medium on flash drive, and I can successfully boot to other OS installation sticks.

What should I do to boot flash drive properly as installation medium?

  • I find the title hilarious. – MatthewRock Nov 20 '15 at 13:44
  • Could you please provide us more information? Did you try reinstalling data on flash drive? What CentOS are you booting into? Can you boot into other OS? You labelled it as dual-boot; do you have two systems already installed? – MatthewRock Nov 20 '15 at 13:48
  • Thanks MathewRock. I have tried so many times in creating the pen drive, i want to boot into Centos 7 and i can boot to other OS. Pls How do i label it as dual-boot. I have only one system installed – sammyj Nov 23 '15 at 17:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.