1

I run Deepin, I've been trying to install the necessary compenents to run a LAMP server on my machine for web development. As the title says I've somehow deleted my status files. I'm not sure how, I'm a student with a decent understanding of linux but when I went to apt-get something I was met with a 'bad address' error. On investigating that I discovered the missing status file. I tried to copy the status-old file to a new file named status, but the permissions made it difficult, even in super user mode and I accidentally deleted the status-old file, my own fault. Very frustrating. Anyway, I can't download the necessary files to create a bootable usb etc. to install ubuntu (been meaning to switch) as my apt-get is broken. How can I fix my computer?

0

There should have been backups at /var/backups/dpkg.*.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.