3

Hello there Linux super users,
I have a slight problem with my KDE Plasma 5.4 setup running on Kubuntu 15.10. Whenever I select a dark theme (in this case: KArc, the problem is the same for Breeze-Dark, however), that includes selecting the qt-theme, icons and colors, everything looks fine at first. However, some applications have this weird issue, and its really bugging me:

here for example, when editing a widgets' preferences.

What is the problem here? Please note, that in most QT-based applications, the select-boxes have the right coloring. So how can I fix this "error"?

UPDATE:

Browsing around in the net, it seems i'm not the only one with this problem. It supposedly exists since KDE Plasma 5.2, and hasn't been fixed since. It's apparently a problem with certain applications ignoring global theme settings. Is there any workaround for that?


  • bump. still no solution to my problem? – calcyss Nov 18 '15 at 0:48
1

This bug was fixed in Plasma 5.6.1:

https://bugs.kde.org/show_bug.cgi?id=343369

I would highly recommend you to upgrade to a newer version (preferably 16.04) as 15.10 has reached its end of life:

https://wiki.ubuntu.com/Releases

NOTE: kubuntu always use older versions of Plasma and installing the backports ppa brings it more up to date. However, if you want to have the most up to date version of Plasma, I would recommend you to consider KDE Neon as an alternative to kubuntu:

https://neon.kde.org/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.