0

I have problem with skype(I use Linux Mint). When I run computer all works fine. After 20-40 minutes something happening and I can't see chat window. It looks like this:

enter image description here

I have one more problem which maybe is related with bug. Sometimes I do not see smileys. I click on smileys button, but I do not see popup with smileys. After reboot system skype works fine. But less then hour. How I can to fix this? Thank you in advance.

7
  • 2
    How did you install Skype?
    – blissini
    Nov 30, 2015 at 20:33
  • 1
    @blissini I used software manager. On other machines all works fine. Dec 1, 2015 at 6:14
  • 2
    This looks like QT library bug. Try reinstalling/upgrading QT, and while you're at it, report which QT version do you have. Reporting the exact Skype version wouldn't hurt either, as well as upgrading skype to the latest version Dec 1, 2015 at 8:59
  • 2
    What version of libjpeg do you have installed?
    – coteyr
    Dec 1, 2015 at 11:27
  • 1
    @coteyr libjpeg.so.8 (libc6,x86-64) => /usr/lib/x86_64-linux-gnu/libjpeg.so.8 libjpeg.so.8 (libc6) => /usr/lib/i386-linux-gnu/libjpeg.so.8 Dec 1, 2015 at 13:53

1 Answer 1

1

Open terminal and run:

sudo apt-get update; sudo apt-get upgrade

Answer Y on all questions. In my case the problem disappeared.

2
  • 1
    Great to hear that your problem is solved. Did you by chance take a note which packages were upgraded (I wonder if the issue was QT-related or not)? Dec 2, 2015 at 23:01
  • @DmitryGrigoryev sorry I did not see what packages are updated. I can tell that I answered Y near 5 times and system updates ~ 30-40 minutes. Dec 3, 2015 at 6:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.