2

I need install libjpeg.so.8 to CentOS 6.6 but i do not understand how to do... I have installed libjpeg-turbo libjpeg-turbo-devel but libjpeg.so.8 there is not

2 Answers 2

1

It depends on why you want that particular version. CentOS 6 has /usr/lib64/libjpeg.so.62

Some applications may require a specific old version. A forum comment pdf2swf and libjpeg.so.8 problem stated that a solution was found by adding the rpmforge repository and getting the library from that location (using this page).

1

Just had this specific problem, wanted to install "Genymotion" software on Fedora 23. This is proprietary software and you can't just recompile it against a different version of this lib, so I compiled libjpeg 8.0 from source. You can grab it here (64bit only).

Remember that using binaries from random people on Internet is probably a bad idea. ;)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .