2

I'm using Debian testing (stretch) with i3 running urxvt with Source Code Pro (a TTF font).

MOC (an ncurses program) as it appeared last week:

And now - notice the vertical lines:

I can "solve" the issue by reducing urxvt's lineSpace to 0, but I want that line spacing - and it worked before.

Any ideas what could cause this? urxvt bug? x11 font rendering bug?

2

If URxvt.skipBuiltinGlyphs is set to true in ~/.Xresources, try setting it to false. Fixed it for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.