3

Every time I start my laptop, pulseaudio-equalizer it's enabled. Even when I disable it (inside the app there's a button to disable it). How can I avoid that?

Moreover, something is resetting my volume to 100% at startup. I believe it has something to do with pulseaudio-equalizer. Can anyone help me to solve this?

I'm using elementaryOS, based on Ubuntu 14.04 LTS.

3 Answers 3

2

You can enable it by running pulseaudio-equalizer enable at startup. For example I add that command to the Startup Application menu. You should be able to run it at any startup point you find

0

You have to write a startup shell script that disable pulse-audio equalizer and put the audio volume at the level you want.

To create this you must:

1) create a script, and edit it to your needs. Lets say, you call it pulseaudio.sh

2) copy that script into /etc/init.d

3) run the following commands:

sudo update-rc.d pulseaudio.sh defaults
sudo chmod +x /etc/init.d/pulseaudio.sh
2
  • Will that make pulseaudio-equalizer unusable? Or I'll be able to open it and enable it?
    – Maccer
    Commented Nov 13, 2015 at 14:22
  • You will be able to enable it. It will be disabled when you log in but then can be enabled
    – Tarlo_x
    Commented Nov 13, 2015 at 14:24
0

Autostart (I tried in KDE) may be wonky because of the order. So there is a way to write the settings into PulseAudio config by running this just once:

pulseaudio-equalizer enable-config

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .