0

I have installed Fedora 22 in VMWare 12. I noticed that whenever I start the virtual machine and log into Fedora, it starts eating up my traffic as monitored via Windows. I have no clue which process or daemon does this. I suspect there is some auto update or something Fedora that I should disable. So, I tried the following:

[root@localhost mehdi]# gsettings set  org.gnome.software download-updates false
[root@localhost mehdi]# gsettings get  org.gnome.software download-updates

But,the second command returns true! And it seems to have no effect on the usage of bandwidth. I had to manually click on the top-right corner of the Gnome screen to disconnect network but other times I forget it and incur costs.

  • 1
    You can use iftop from within Fedora to at least tell you what host it's connecting to (probably after installing it). That may provide some clues. – Tom Hunt Nov 10 '15 at 23:11
0

I found a way to stop Fedora from automatically connecting to the network, by changing network interface settings and unchecking Connect automatically in the settings, as shown in the following screenshots.
enter image description here

enter image description here

enter image description here

Surely not the best solution but this way at least the system does not automatically start to connect and secretly steal the bandwidth when the system boots up.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.