1

I have a brand new 2014 Dell Latitude E7440 Computer with Intel i7 CPU and 16 GB Of Ram (No Touch).

It runs Windows 10 very well. I changed to the newest Fedora 23 and had problems running the live cd until I switched to basic mode and installed the OS.

I can use the system now if I login using normal Gnome, but I as soon as I login using Gnome Wayland I get pulled back to the login screen until I can choose the regular gnome, I cannot login to the system.

I do suspect that I'm having graphic card issues. I have intel graphics and have tried to download the following driver from intel's site https://01.org/linuxgraphics/downloads/intel-graphics-installer-linux-1.2.0

All I get is a message telling me the distro is not supported although I downloaded it for fedora 22 ) IM on 23 and on 64 bit.

When I run to check what graphic vendor I have I get this:

lspci -vnn | grep VGA -A 12
00:02.0 VGA compatible controller [0300]: Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] (rev 0b) (prog-if 00 [VGA controller])
DeviceName:  Onboard IGD
Subsystem: Dell Device [1028:05cb]
Flags: bus master, fast devsel, latency 0, IRQ 255
Memory at f7800000 (64-bit, non-prefetchable) [size=4M]
Memory at e0000000 (64-bit, prefetchable) [size=256M]
I/O ports at f000 [size=64]
Expansion ROM at <unassigned> [disabled]
Capabilities: <access denied>
Kernel modules: i915

00:03.0 Audio device [0403]: Intel Corporation Haswell-ULT HD Audio     Controller [8086:0a0c] (rev 0b)
Subsystem: Dell Device [1028:05cb]

I'm lost and don't know what to do.

  • Did you try applying updates to Fedora 23 and also trying Gnome 3.20? – ybakos Mar 27 '16 at 17:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.