0

I am attempting to install Fedora 19 on a brand new system.
Here is my HW.

Intel Core i5-6500 6M Skylake
GIGABYTE G1 Gaming GA-Z170X-Gaming 3 (rev. 1.0) LGA 1151 Intel Z170 HDMI SATA 6Gb/s USB 3.1 USB 3.0 ATX Intel Motherboard
Crucial 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 2133
Intel 730 Series 2.5" 480GB SATA 6Gb/s MLC Internal Solid State Drive (SSD)

When i boot from Fedora dvd (both the net install version and full version) i get the following and then it just sits there seemingly forever. Also happens with Fedora 21.

Started dracut initqueue hook.
Starting dracut pre-mount hook...
Started dracut pre-mount hook.
Reached target Initrd Root File System.
Starting Reload Configuration from Real Root...
Started  Reload Configuration from Real Root.
Reached Target Initrd File Systems.
Started Show Plymouth Boot Screen.
Reached target Paths.
Reached target Basic System.
Reached target Initrd Default Target.

It will sit there until i ctrl alt del..... I tried removing the 'quiet' from the boot cmd but it doesn't show any more information.

I tried a Ubuntu 14 live dvd and it boots up and i can use ubuntu in live mode. So it appears my hardware is working.

I tried Knoppix, and he freezes too but with just a row of penguin pics, not text.

Not sure what the deal is here. Not sure it its a UEFI thing or not. The drive is new. I tried booting both modes (uefi and without) via bios boot options.

Can someone explain what a 'hang' at this point means? Not sure where to start for trouble shooting.

Is it related to bios settings for Memory? Something Fedora 19 is just too old for?

FYI, i need Fedora 19 because that is recommended for a network traffic system we use.

Thanks

  • Kernel too old for hardware support is a reasonable guess. I would at least try the Fedora 23 live CD. How strict is the recommendation for this version? Fedora 19 has been end-of-life for a long time now, and Fedora 21 reaches its limit in a month. – mattdm Nov 7 '15 at 16:28
  • as a last resort, if your "network traffic system" doesn't work on later versions of fedora and doesn't have an updated version that does, you could install a recent fedora (or ubuntu or whatever) and then run fedora19 in a VM using, e.g., libvirt and kvm. There will be more work involved getting the networking setup correct on both the kvm host and the F19 guest. – cas Nov 8 '15 at 0:57
  • Can you try disabling selinux and check if system boots up fine? – shubham Jan 11 '16 at 4:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.