3

A followup question on this subject, perhaps any of you can help with that too. In Windows the layout for US International does/did this for me;

Typing I ' d yields I'd (with no extra jams on the spacebar).

' e keys yield é (with no extra keys required).

For my LM Debian Edition desktop, I can never have both at once. Whatever layout I pick from the list, it's either the dead ' or the accent option.

What files do I have to edit for this to be active for US International?

My physical keyboard is a standard old-school IBM model layout with the euro next to the 5.

1
  • Nobody using Linux has been aware of this? Can't imagine.. – Julius Mar 2 '16 at 11:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.