0

What is the issue with the rule below

<Directory /data/share/web/marketing/jacaranda>
 #AllowOverride All
    <Files "wp-login.php">
      Order Deny,Allow
      Deny from all
      Allow from 10.25.100.0/24 10.25.110.0/24
    </Files>
 </Directory>

I want to deny access to wp-login.php from all except the above two networks . But this is not working ..what I am missing here

  • which error you have? there is a problem with the lans, 10.25.100.10/24 is an error... I think is sufficient 10.25.100.0/24 – LilloX Nov 4 '15 at 12:28
  • Sorry , it was typo..just corrected it..should have been 10.25.110.0/24 – Zama Ques Nov 4 '15 at 12:30
0

Issue is resolved for now . The rules were correct . Was accessing wp-login.php by setting http_proxy in the browser which was not added in the ACL list . After adding the proxy network in the ACL list , it started working fine . I was able to access wp-login.php only from allowed networks in ACLs

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.