1

Linux Mint's (I'm using Linux Mint Mate edition, 17.2 32 bit) update manager gives me:

enter image description here

I tried this from the terminal:

sudo rm -r /var/lib/apt/lists
sudo mkdir -p /var/lib/apt/lists/partial
sudo aptitude update
sudo apt-get update && sudo apt-get upgrade

While that does make the problem go away, the issue is not solved because the same thing happens again.

So, how can I fix this problem?

  • I removed the & between your commands, you didn't actually run the commands with the &, did you? Did the commands return any error messages? What do you mean you "sometimes" get the error? Does sudo apt-get update solve the problem but it happens again later? What version of Linux Mint are you using? Please edit your question to provide these details. Oh, and yes, this is the right site for the question but please don't use flags for such clarifications. – terdon Nov 4 '15 at 13:59
  • " Does sudo apt-get update solve the problem but it happens again later"-yes. "What version of Linux Mint are you using?"-i was write-17.2-so, where can i to contact with moderator to clarifications? i know that if the topic write witg error it's may to closed.how you organize right the Commands in this Post? – rami Nov 5 '15 at 0:02
  • Oh, sorry, you're right. It was in the title, I didn't notice it. You can format your posts using the formatting tools. As for contacting a moderator, you can do so by clicking on the "flag" link under your question. Don't do that unless there is a serious problem however. That said, I'm a moderator, what can I help you with? – terdon Nov 5 '15 at 0:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.