1

I have gentoo and xfce 4.12. My application menu, when i hover it: http://mpc.iso.vc/screenshot.png What i need do, to disable alpha on it?

0
0

You need to adjust the opacity of popup windows.

The following instructions are applicable to Xfce 4.8 and newer.

  1. Open Settings Manager or run xfce4-settings-manager

  2. Go to Window Manager Tweaks - Compositor

  3. Look for the option Opacity of popup windows: (toward last entry)

  4. Drag the slider control until the furthest right (toward Opaque)

  5. Finally, click Close

Now the popup menu is no longer transparent and fully opaque.

Before: Semi-transparent

Xfce4 menu is semi-transparent

After: Fully opaque

Xfce4 menu is fully opaque

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.