4

Just installed Ubuntu 15.04 (yes, I know that I'm a slowpoke). On Ubuntu 14.10 I was using Evernote via POL and everything was OK.

Now I have a weird problem. Everything is synced. I can see a list of my notes but...

I can't edit any. I only see the title, text but I can't change it. In main list I only see content of the first note. When I select another note - nothing changes, I only see the first note.

I can Open note in new window - I see it correctly but I can't edit it.

What's it and how to fix it?

POL 4.2.5 wine 1.7.52

2
  • Which version of Evernote are you using?
    – einverne
    Oct 17, 2015 at 13:43
  • Evernote version 5.9.1
    – GriMel
    Oct 18, 2015 at 17:23

2 Answers 2

2

According to this post , Evernote 5.9.x has problem with the editor. You can download 5.8.x here.

2
  • 1
    Installed 5.8. Had a problem with "Couldn't connect to server". Tried different versions of wine - 1.4 worked for me. So, for now - wine 1.4 + Evernote 5.8 works well.
    – GriMel
    Nov 2, 2015 at 9:45
  • By the way, you can take a look at this.
    – einverne
    Nov 2, 2015 at 10:14
0

To use Evernote 5.9 and 6.x (tested with versions up to 6.4.2) with PlayOnLinux, create bottle based on the 1.8-steam_crossoverhack. Additionally you could want to apply FontsSmoothRGB and Microsoft Core Fonts components to the created bottle.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .