2

I've google'd around to no avail. I recently installed Linux Mint and in doing so I set up my wireless network at home, which works fine when I'm there. However, I'm now trying to connect to another WiFi, all the available nearby WiFi connections pop up fine, I click connect (there's no option for settings or anything) and it attempts to connect indefinitely, It seems to get stuck in a forever-loading connection symbol and never prompts me for a password or anything.

I haven't managed to find anyone with a similar problem though this does seem quite obscure. Any suggestions would be greatly appreciated

  • This sounds like something I've experienced with a bad WiFi network on my tablet and laptop (laptop running LM). Maybe you can try connecting with another machine runnning LM and see if there's a problem on that one. If there is, my bet would be on a bad connection or setup on the part of the owner, admins, or ISP. – Mr. Minty Fresh Oct 14 '15 at 23:48
  • It's actually my uni wifi which never has any problems. I'm on my other dual booted distro right now which works fine so I'm stumped. – Purple Cow Oct 14 '15 at 23:51
0

if you are having issues on wifi Try to set your wireless mode to 802.11b+g disable the N mode. this might work for you

0

I had this same problem at my university, it's caused by Linux Mint not having default settings for WPA2 Enterprise connections. You can fix it by doing the following:

  1. Open 'Network Settings'
  2. Choose 'Connect to a Hidden Network'
  3. For Network Name, put the name of the network ('eduroam' in your case)
  4. For Network Security, choose 'WPA & WPA2 Enterprise'
  5. For Authentication, choose 'Protected EAP (PEAP)'
  6. Select "No CA certificate is required"
  7. Add your username and password and click connect

I was able to find this solution from the user mcganical on this forum

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.