0

In Manjaro Fluxbox 15.10 the compositing manager Compton makes VLC in default interface to be transparent when playing even if on-top

enter image description here

or even in full-screen:

enter image description here

If I kill Compton, VLC looks normal.

With a custom skin there is no transparency (and using an external skin themes is the only way for now).

  • stackexchange is not the right place to report fluxbox-bugs. use sf.net/projects/fluxbox – akira Oct 15 '15 at 12:46
  • @akira - in fact was not a bug, but a setting. I have an answer. – user32012 Oct 15 '15 at 13:06
0

Source

Access the window menu by right clicking or Alt-Space.

There can be set the transparency for the program. If you select 'Remember>transparency' it will stay like that when you open VLC the next time.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy