4

I use Debian 8 with Gnome. When I switch workspaces the current active windows looses it's focus (I think this is a default behaviour, rather than a bug). Is there a way to make gnome remember active window on workspace you are leaving and activate it when you switch back. Thanks in advance!

  • Thanks for your interenst @don_crissti. You're right it's not default. I've just realized that it happens only if I have Google Hangouts conversations opened. They are on every screen and after workspace switch they are focused instead of last window, even if minimized. – mazikwyry Nov 2 '15 at 8:47
0

I've just realized that it happens only if I have Google Hangouts conversations opened. They are on every screen and after workspace switch they are focused instead of last window, even if minimized.

The solution is to go to Google Hangouts' Chrome extension settings and uncheck the "Keep Hangouts on top of other windows" option.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.