cyg-get install lzop gave:

MD5 sum did not match, exiting

I tried:

cyg-get update
rm /setup/http%3a%2f%2fmirrors.kernel.org%2fsourceware%2fcygwin/release/lzop/lzop-1.03-1.tar.bz2

That did not help.

How do I fix that?

  • Try a different mirror? – The Sidhekin Oct 12 '15 at 11:57
  • I would suggest removing this question, as it holds little value to others. You basically said you needed to update a package for something to work, which is a common troubleshooting step. – onebree Oct 12 '15 at 12:57
  • @HunterStevens - I believe the OP is attempting to update a package, but that process failed. The OP is now asking for advice on getting this process to work. – garethTheRed Oct 12 '15 at 13:39
  • 1
    My comment is also in reference to the fact that OP provided such a simple answer to his question. He provides few details to make it reproducible or helpful to future readers. – onebree Oct 12 '15 at 13:43

Upgrading cyg-get solved the problem.


Use apt-cyg update to update Cygwin.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.