-1

I'm having problems updating my Kali Linux VM. When I run

apt-get update 

I get this error. How do I solve this?

enter image description here

0

your keyring keys are expired, you need to add them manualy or update the new keys.

to add a new key

apt-key adv --keyserver hkp://keys.gnupg.net --recv-keys 7D8D0BF6

to install the newest keys

apt-get install kali-archive-keyring

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.