6

I am running Debian 8 (Jessie). Pretty plain install except I'm running AwesomeWM, no desktop environment, and Gnome is pretty much nowhere to be seen. PulseAudio is setup with defaults.

I use Pidgin as my instant messenger. I am currently using Clementine as my music player. When I receive a message via Pidgin, the sound it plays causes the volume of my music to change for the duration of the message and there is obvious distortion happening during the change back. I've tried to change the audio settings on Pidgin to no avail.

How can I get Pidgin to play nicely with my audio configuration so that it doesn't change the volume of my music?

  • Hi, did you ever work out what could be causing this? I'm experiencing a very similar problem! – ocharles Apr 19 '17 at 8:39
1

One solution is to use an external command:

  1. Open Preferences -> Sound
  2. For Method select "Command" from the drop-down.
  3. Enter a local program for the Sound Command, eg. "mplayer %s"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.