1

I tried installing node.js on openSUSE Tumbleweed, but when I try to run npm install I get an error:

openssl fips failed: error:2D06C06E:FIPS routines:FIPS_module_mode_set:fingerprint does not match

Any ideas how can I solve this problem?

1

The way I got node working again was uninstall the failing node installation and installing it with nvm: https://github.com/creationix/nvm

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.