0

In Gnome 3.16, when you connect a USB drive, a notification is shown on screen. I've a Sony PRS-T1 that has two partitions that are shown when connected.

In the beginning I would get two notifications for the two partitions (READER & SETTING) but after some time I starting getting a notification for one of them only (SETTING). I must have disabled this notification without knowing.

Is there a way to restore the original behaviour?

  • 1
    This is result of disabling automount for one of a partition (your question: unix.stackexchange.com/questions/232937/…) - if you stopped mounting one of the partition what the notification you want about?. – alcik Sep 30 '15 at 16:46
  • The partition automounts. I'm speaking of the other partition, the one I want to automount. This question is only related to the other one because we're talking of the same device. Now that I stopped the Setting partition from automounting, I'm not getting any notification, even though the Reader partition is being automounted. – To Do Sep 30 '15 at 19:01
  • OK. Then I guess yours Disks utility broke something. – alcik Oct 1 '15 at 8:49
  • This issue has been there before I disabled the SETTINGS partition using Disks. – To Do Oct 1 '15 at 18:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.