1

I am talking a friend through the process of installing linux on his laptop. He chose mint as he liked the look of the GUI. However when he ran the live DVD he saw this:

Not a fantastic start

I recognise that this is a screen default incompatibility but without hands on access I am not sure what to suggest to him. If I was physically present I would be happy to poke about at stuff, or even to customise the live DVD any way that you might care to suggest. However, I will need to talk my friend through whatever fix we come up with which means I need to be able to explain it over the phone and he (not an expert) needs to be able to then do it.

What is the least complex solution to this problem?

Are there bios settings or some other minor edits that can be carried out to the ISO image?

  • 1
    Ah, I've had this before and I thinkg there was a grub setting to play with. I don't remember what it was (hence a comment and not an answer) but you could try with nomodeset. Have a look at the options given here. Let me know if those help and I'll write up an answer. Or feel free to write one up yourself and get some rep if you figure it out. – terdon Sep 28 '15 at 22:08
  • 1
    The nomodeset kernel parameter will drop you back into VESA modes, so if he has an NVidia, that'll mean 640x480 VGA... (no technical detail on the hardware given, so just a comment as well) – Fabby Sep 28 '15 at 22:26
  • In the end, I followed the advice that @terdon suggested. Added nomodeset to the grub, run updates and then switched to the NVidia drivers. Problem solved. – Matthew Brown aka Lord Matt Feb 25 '17 at 15:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.