1

My touchpad does not work at all in Arch Linux, and other distributions. xinput does not list it. Physical mouse works fine.

I recently bought a Packard Bell EasyNote ENTG71BM with Windows 8.1 installed. I purged it and installed Linux Mint, with which the touchpad did work (albeit with issues, like lacking two-finger scroll). I later installed Arch instead, and now the touchpad does not work at all. I have also tried Kubuntu and Fedora from Live USBs, and in neither of the cases does the touchpad work.

How can I make Arch at least recognize the touchpad as a mouse? I have installed xf86-input-synaptics (and a few similar packages) via pacman, but when going to touchpad settings from GUI, I get a red message "synaptics driver not installed (or is not used).". Also, running synclient gives "Couldn't find synaptics properties. No synaptics drivers loaded?".

I will post any requested additional info.

Am currently planning on trying some more live USBs to see if any will work. Most notably if mint will work again...

Edit: Nothing worked, but when I got the random idea to to into BIOS and boot using UEFI instead of Legacy, the live USB I had tried just before could use the touchpad without problems.

I'll accept any answer that can comment on why this fixed that issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.