1

I'm running the latest version of Kali Linux.

I tried it with this command:

apt-get install fglrx-atieventsd fglrx-driver fglrx-control fglrx-modules-dkms -y

I get this:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 fglrx-driver : Depends: xorg-video-abi-18 but it is not installable or
                         xorg-video-abi-15 but it is not installable or
                         xorg-video-abi-14 but it is not installable or
                         xorg-video-abi-13 but it is not installable or
                         xorg-video-abi-12 but it is not installable or
                         xorg-video-abi-11 but it is not installable or
                         xorg-video-abi-10 but it is not installable or
                         xorg-video-abi-8 but it is not installable or
                         xorg-video-abi-6.0 but it is not installable
                Recommends: libgl1-fglrx-glx (= 1:14.12-2.1) but it is not going to be installed
                Recommends: libgl1-fglrx-glx-i386
E: Unable to correct problems, you have held broken packages.
0

Humm.. Maybe you can try "aptitude install" instead "apt-get install" and run the command below

apt-get install -y aptitude

aptitude install libgl1-fglrx-glx libgl1-fglrx-glx-i386

aptitude install fglrx-atieventsd fglrx-driver fglrx-control fglrx-modules-dkms

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.